💡 Words with a Similar Meaning to "Ident protocol"
Found via reverse dictionary — words that share a conceptual meaning.
| Word | Definition |
|---|---|
| host identity protocol | a host identification technology for use on Internet Protocol networks, such as the Internet. |
| internet protocol control protocol | In computer networking, Internet Protocol Control Protocol is a Network Control Protocol for establishing and configuring Internet Protocol over a Point-to-Point Protocol link. |
| internet protocolnoun | (Internet) A communication protocol that enables networking a large number of computers to the Internet by providing the basis for packet switching, routing, addressing and other essential functions of the net. |
| password authentication protocol | a password-based authentication protocol used by Point-to-Point Protocol to validate users. |
| internet protocol suite | The Internet protocol suite, commonly known as TCP/IP, is a framework for organizing the set of communication protocols used in the Internet and similar computer networks according to functional criteria. |
| ipsec | In computing, Internet Protocol Security (IPsec) is a secure network protocol suite that authenticates and encrypts packets of data to provide secure encrypted communication between two computers over an Internet Protocol network. |
| internet message access protocol | In computing, the Internet Message Access Protocol is an Internet standard protocol used by email clients to retrieve email messages from a mail server over a TCP/IP connection. |
| address resolution protocolnoun | (networking) The protocol used to translate IP addresses into MAC addresses to support communication on a LAN. |
| tcpcrypt | — |
| transmission control protocolnoun | (computing, Internet) A networking protocol, almost always layered on top of the Internet Protocol, that provides reliable, connection based communications. |
| authentication protocol | An authentication protocol is a type of computer communications protocol or cryptographic protocol specifically designed for transfer of authentication data between two entities. |
| explicit congestion notification | an extension to the Internet Protocol and to the Transmission Control Protocol and is defined in RFC 3168. |
| extensible authentication protocol | an authentication framework frequently used in network and internet connections. |
| internet control message protocol | a supporting protocol in the Internet protocol suite. |
| icmp router discovery protocol | In computer networking, the ICMP Internet Router Discovery Protocol, also called the Internet Router Discovery Protocol, is a protocol for computer hosts to discover the presence and location of routers on their IPv4 local area network. |
| secure socket tunneling protocol | In computer networking, Secure Socket Tunneling Protocol is a form of virtual private network tunnel that provides a mechanism to transport Point-to-Point Protocol traffic through an SSL/TLS channel. |
| bic tcp | — |
| netconf | The Network Configuration Protocol is a network management protocol developed and standardized by the IETF. |
| port control protocol | a computer networking protocol that allows hosts on IPv4 or IPv6 networks to control how the incoming IPv4 or IPv6 packets are translated and forwarded by an upstream router that performs network address translation or packet filtering. |
| reliable data protocol | a network transport protocol defined in RFC 908 and was updated in RFC 1151. |
Translate “Ident protocol” into Another Language
Pick a language — the word will be pre-filled in the translator.