Word Explorer

Character generator protocol

💡 Words with a Similar Meaning to "Character generator protocol"

Found via reverse dictionary — words that share a conceptual meaning.

WordDefinition
time protocola network protocol in the Internet Protocol Suite.
daytime protocola service in the Internet Protocol Suite, defined in 1983 in by Jon Postel.
qotdThe Quote of the Day service is a member of the Internet protocol suite, defined in 1983 in by Jon Postel.
discard protocola service in the Internet Protocol Suite defined in 1983 in by Jon Postel.
internet control message protocola supporting protocol in the Internet protocol suite.
echo protocola service in the Internet Protocol Suite defined in 1983 in by Jon Postel.
transmission control protocolnoun(computing, Internet) A networking protocol, almost always layered on top of the Internet Protocol, that provides reliable, connection based communications.
internet protocolnoun(Internet) A communication protocol that enables networking a large number of computers to the Internet by providing the basis for packet switching, routing, addressing and other essential functions of the net.
netconfThe Network Configuration Protocol is a network management protocol developed and standardized by the IETF.
internet protocol suiteThe Internet protocol suite, commonly known as TCP/IP, is a framework for organizing the set of communication protocols used in the Internet and similar computer networks according to functional criteria.
ident protocolThe Ident Protocol (Identification Protocol, Ident), specified in RFC 1413, is an Internet protocol that helps identify the user of a particular TCP connection.
post office protocolIn computing, the Post Office Protocol is an application-layer Internet standard protocol used by e-mail clients to retrieve e-mail from a mail server.
internet protocol control protocolIn computer networking, Internet Protocol Control Protocol is a Network Control Protocol for establishing and configuring Internet Protocol over a Point-to-Point Protocol link.
user datagram protocolnoun(Internet) A communications protocol that has no error recovery features, and is mostly used to stream material over the Internet.
tcp/ipnoun(Internet, telecommunications) Initialism of Transmission Control Protocol/Internet Protocol, a standard for computer network communication, used in particular for the Internet.
host identity protocola host identification technology for use on Internet Protocol networks, such as the Internet.
internet message access protocolIn computing, the Internet Message Access Protocol is an Internet standard protocol used by email clients to retrieve email messages from a mail server over a TCP/IP connection.
identnounAn identification.
internetwork packet exchangethe network-layer protocol in the IPX/SPX protocol suite.
reliable data protocola network transport protocol defined in RFC 908 and was updated in RFC 1151.

Translate “Character generator protocol” into Another Language

Pick a language — the word will be pre-filled in the translator.

Home/Dictionary/Character generator protocol