Word Explorer

Discard protocol

💡 Words with a Similar Meaning to "Discard protocol"

Found via reverse dictionary — words that share a conceptual meaning.

WordDefinition
echo protocola service in the Internet Protocol Suite defined in 1983 in by Jon Postel.
daytime protocola service in the Internet Protocol Suite, defined in 1983 in by Jon Postel.
qotdThe Quote of the Day service is a member of the Internet protocol suite, defined in 1983 in by Jon Postel.
reliable data protocola network transport protocol defined in RFC 908 and was updated in RFC 1151.
internet control message protocola supporting protocol in the Internet protocol suite.
netconfThe Network Configuration Protocol is a network management protocol developed and standardized by the IETF.
ident protocolThe Ident Protocol (Identification Protocol, Ident), specified in RFC 1413, is an Internet protocol that helps identify the user of a particular TCP connection.
internet protocolnoun(Internet) A communication protocol that enables networking a large number of computers to the Internet by providing the basis for packet switching, routing, addressing and other essential functions of the net.
transmission control protocolnoun(computing, Internet) A networking protocol, almost always layered on top of the Internet Protocol, that provides reliable, connection based communications.
character generator protocola service of the Internet Protocol Suite defined in in 1983 by Jon Postel.
bootstrap protocola computer networking protocol used in
time protocola network protocol in the Internet Protocol Suite.
internet cache protocola UDP-based protocol used for coordinating web caches.
host identity protocola host identification technology for use on Internet Protocol networks, such as the Internet.
ip in ipnoun(Internet) A protocol for sending IP packets over an existing IP network.
user datagram protocolnoun(Internet) A communications protocol that has no error recovery features, and is mostly used to stream material over the Internet.
protocolnoun(computing) A set of formal rules describing how to transmit or exchange data, especially across a network.
internet protocol suiteThe Internet protocol suite, commonly known as TCP/IP, is a framework for organizing the set of communication protocols used in the Internet and similar computer networks according to functional criteria.
photurisa genus of fireflies (beetles of the family Lampyridae).
online certificate status protocolan Internet protocol used for obtaining the revocation status of an X.509 digital certificate.

Translate “Discard protocol” into Another Language

Pick a language — the word will be pre-filled in the translator.

Home/Dictionary/Discard protocol